Interknot-game/Setup-Cisco

From Hackerspace Brussels
Jump to: navigation, search

[edit] Switch Cisco

interface FastEthernet0/1
 no cdp enable
!
interface FastEthernet0/2
 switchport mode trunk
 switchport trunk encapsulation dot1Q
 switchport trunk allowed vlan add 3-9
 no cdp enable
!
interface FastEthernet0/3
 switchport access vlan 3
 switchport mode access
 no cdp enable
!
interface FastEthernet0/4
 switchport access vlan 4
 switchport mode access
 no cdp enable
!
interface FastEthernet0/5
 switchport access vlan 5
 switchport mode access
 no cdp enable
!
interface FastEthernet0/6
 switchport access vlan 6
 switchport mode access
 no cdp enable
!
interface FastEthernet0/7
 switchport access vlan 7
 switchport mode access
 no cdp enable
!
interface FastEthernet0/8
 switchport access vlan 8
 switchport mode access
 no cdp enable
!
interface FastEthernet0/9
 switchport access vlan 9
 switchport mode access

 no cdp enable
!
no spanning-tree vlan 1
no spanning-tree vlan 2
no spanning-tree vlan 3
no spanning-tree vlan 4
no spanning-tree vlan 5
no spanning-tree vlan 6
no spanning-tree vlan 7
no spanning-tree vlan 8
no spanning-tree vlan 9